FoxIt Reader 2.3 schließt keine Sicherheitslücken

Diskutiere FoxIt Reader 2.3 schließt keine Sicherheitslücken im IT-News Forum im Bereich News; Die PDF-Anzeige-Software FoxIt Reader wurde in der Version 2.3 veröffentlicht, die zwar einige Verbesserungen bringt, aber die jüngst bekanntgewordenen Sicherheitslecks nicht beseitigt . FoxIt Reader ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 11
  1. FoxIt Reader 2.3 schließt keine Sicherheitslücken #1
    News Master Avatar von copy02

    FoxIt Reader 2.3 schließt keine Sicherheitslücken

    Name:  logo_bottom.gif
Hits: 92
Größe:  3,5 KB
    Die PDF-Anzeige-Software FoxIt Reader wurde in der Version 2.3 veröffentlicht, die zwar einige Verbesserungen bringt, aber die jüngst bekanntgewordenen Sicherheitslecks nicht beseitigt. FoxIt Reader 2.3 bietet nun Tabbed-Browsing und unterstützt Lesezeichen sowie Ton- und Videodateien in PDF-Dokumenten.

    Quelle und ganzer Bericht bei Golem.de

    Hier von Heise.de

    Sicherheitsleck in Foxit PDF-Reader geschlossen

    Am gestrigen Donnerstag wurde eine Sicherheitslücke im Foxit PDF-Reader bekannt, durch die Angreifer mit präparierten PDF-Dateien Schadcode einschleusen und ausführen konnten. Zugleich erschien bereits eine neue Version des Foxit Reader mit der Nummer 2.3 Build 2822 – der Fehler war darin jedoch noch enthalten.

    Quelle und ganzer bericht bei Heise.de

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. FoxIt Reader 2.3 schließt keine Sicherheitslücken #2
    Gallery / Moderator Avatar von Michel
    Ist ja schön, wenn die Featurelist des schlanken PDF-Readers erweitert wird, aber ihre Hausaufgaben machen - also die Lecks stopfen - sollten die Entwickler doch zuerst.

  4. FoxIt Reader 2.3 schließt keine Sicherheitslücken #3
    Zitat Zitat von copy02 Beitrag anzeigen
    Name:  logo_bottom.gif
Hits: 92
Größe:  3,5 KB
    Die PDF-Anzeige-Software FoxIt Reader wurde in der Version 2.3 veröffentlicht, die zwar einige Verbesserungen bringt, aber die jüngst bekanntgewordenen Sicherheitslecks nicht beseitigt. FoxIt Reader 2.3 bietet nun Tabbed-Browsing und unterstützt Lesezeichen sowie Ton- und Videodateien in PDF-Dokumenten.

    Quelle und ganzer Bericht bei Golem.de
    ..und schon vom Rechner gebannt
    und durch Portable PDF-XChange Viewer 2.035 ersetzt

  5. FoxIt Reader 2.3 schließt keine Sicherheitslücken #4
    @Michel1980
    Recht haste...aber die Lecks sind ja auch noch nicht so lange bekannt...da hat man halt noch mal schnell die 2.3er Version released.Werden se bestimmt in der nächsten Version angehen.

    Ich kenne das Programm erst seit nen paar Tagen...und für mich reicht es mehr als aus...schlank und flink...im Gegensatz zum viel zu fetten Adobe - Reader.
    Viele...und vor allem fremde PDFs mache ich eh nicht auf.

  6. FoxIt Reader 2.3 schließt keine Sicherheitslücken #5
    DL-Team / MOD Avatar von Paulchen
    Zitat Zitat von Chase Beitrag anzeigen
    ..und schon vom Rechner gebannt
    und durch Portable PDF-XChange Viewer 2.035 ersetzt
    und du glaubst, in pdf-xchange viewer gibt es keine sicherheitslücken, nur weil diese noch nicht bekannt sind?

    EDIT: wechselst du auch den browser, wenn da eine sicherheitslücke entdeckt wird?

  7. FoxIt Reader 2.3 schließt keine Sicherheitslücken #6
    Thx 4 Info

    Ich werde trotz der Sicherheitslücken bei dem Foxit Reader bleiben!

  8. FoxIt Reader 2.3 schließt keine Sicherheitslücken #7
    Zitat Zitat von Paulchen Beitrag anzeigen
    und du glaubst, in pdf-xchange viewer gibt es keine sicherheitslücken, nur weil diese noch nicht bekannt sind?
    -ein paar Features fehlen mir im Foxit(gibs nur in der kostenpflichtigen Variante)
    -Werbung im PDFCreator(keine Ahnung ob man die wegbekommt)
    -Sicherheitslecks die nicht gefixt werden


    sorry das ich es wag...mal was neues zu testen...

    was mir bereits positiv auffällt(pdf-xchange) ,das die Textsuche in mehreren Dokumenten gleichzeitig wirklich gut funktioniert.


    Edit:das Popup/Vorschau was beim öffnen/suchen aufgeht is ja mal GENIAL

  9. FoxIt Reader 2.3 schließt keine Sicherheitslücken #8
    DL-Team / MOD Avatar von Paulchen
    Zitat Zitat von Chase Beitrag anzeigen
    sorry das ich es wag...mal was neues zu testen...
    das hat sich aber so gelesen, als ob du die software aufgrund von sicherheitslücken wechselt und nicht um "mal was neues zu testen".

    war ja von mir auch nicht böse gemeint.

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. FoxIt Reader 2.3 schließt keine Sicherheitslücken #9
    Zitat Zitat von Paulchen Beitrag anzeigen
    das hat sich aber so gelesen, als ob du die software aufgrund von sicherheitslücken wechselt und nicht um "mal was neues zu testen".

    war ja von mir auch nicht böse gemeint.
    ..war auch nur " der berühmte Tropfen, der das Fass zum...."

  12. FoxIt Reader 2.3 schließt keine Sicherheitslücken #10
    DL-Team / MOD Avatar von Paulchen
    Zitat Zitat von Chase Beitrag anzeigen
    ..war auch nur " der berühmte Tropfen, der das Fass zum...."
    ok, dann ist das ja geklärt, sind wieder lieb.

Ähnliche Themen zu FoxIt Reader 2.3 schließt keine Sicherheitslücken


  1. Adobe Reader und Acrobat Patch schließt 20 Sicherheitslücken: Adobe hat einen Patch für Adobe Reader und Acrobat veröffentlicht. Damit wird unter anerem eine gefährliche Sicherheitslücke geschlossen, die seit...



  2. Patch für Foxit Reader schließt Sicherheitsloch: Die aktuelle Version des Foxit Reader beseitigt ein Sicherheitsloch im PDF-Standard. Vergangene Woche war der Fehler im Foxit Reader und im Adobe...



  3. FoxIt Reader 2.3 schließt nun auch Sicherheitslücken: 27256 Kurz nachdem bekannt wurde, dass in der PDF-Anzeigesoftware FoxIt Reader zwei Sicherheitslücken stecken, erschien die neue Version 2.3, in der...



  4. [gelöst] FireFox - Adobe Acrobat Reader abschalten - FoxIt Reader: Hi, ich habe Adobe Acrobad Reader 8 installiert, gezwungenermaßen, da es manche Dokumente gibt, die mir der FoxIt Reader öffnet, aber dann nur...



  5. Adobe Reader: Update schließt Sicherheitslücken: Version 7.0.8 steht zum Download bereit Adobe hat Version 7.0.8 seines PDF-Viewers Adobe Reader veröffentlicht. Das Update behebt laut dem...