Kompletten Kalender sogar mit Schaltjahren in Excel per Formel errechnen - So schnell geht es!

27.03.2019 14:01 Uhr | Zeiram

Manchmal braucht man vielleicht einen Kalender weil man mit verschiedenen Daten arbeiten will, hat dann aber auf die Schnelle keinen zur Hand. Wie man ganz schnell und einfach mit einer einzigen Formel einen Kalender für das ganze Jahr und sogar mit Schaltjahr in einer Excel Tabelle erstellen kann zeigt Euch dieser kurze Ratgeber.

Alles zum Thema Microsoft auf Amazon

Die Lösung ist nicht schön, aber leicht. Tragt einfach in die Zelle A1 die Jahreszahl ein für die der Kalender sein soll und in Zelle A2 fügt Ihr diese Formel per Copy&Paste ein:

=WENN(MONAT(DATUM($A$1;SPALTE();ZEILE()-1))=SPALTE();DATUM($A$1;SPALTE();ZEILE()-1);““)

Klickt nun A2 noch einmal an, haltet dann den kleinen Markierungspunkt rechts unten fest und zieht ihn zum Vervielfältigen der Formel bis Zelle L32. Nun seht Ihr ein Zahlengewirr, aber das macht nichts. Die Felder sind noch markiert und Ihr stellt nun oben im Menü Band das Format auf Datum um, schon kann man korrekte Daten in den Zellen sehen.

Meinung des Autors

Natürlich kann man sich den Excel Kalender bei Bedarf auch noch anders formatieren, aber als schnelle Lösung um einen Kalender anzulegen reicht es so aus.

Ähnliche Artikel

Oben