Board aktuallisiert

Diskutiere Board aktuallisiert im Ankündigungen und Infos zum WinBoard Forum im Bereich Community; Ich habe eben das Board auf die Version 2.1.4 aktuallisiert. ZITATFIXED BUGS [ACP] Editing skin settings can result in 414 HTTP Status code and redirect ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 10 von 22
  1. Board aktuallisiert #1
    Administrator Avatar von Andy

    Meine Hardware
    Andy's Hardware Details
    CPU:
    Intel Core i7-3770S 3,1 GHz (Ivy Bridge)
    Mainboard:
    Intel BLKDQ77KB mini-ITX Sockel 1155
    Arbeitsspeicher:
    1x 8GB Corsair Vengeance SO-DIMM DDR3 1600 MHz
    HDD/SSD:
    Intel 330 Series SSD (SATA 6G), 180 GB
    Grafikkarte:
    OnBoard (Intel HD Graphics 4000)
    Audio/Video:
    OnBoard (Realtek)
    Laufwerke:
    Sony Optiarc AD-7743H-01 SATA Slim
    Netzwerk:
    2x OnBoard (Intel LAN 82574L und Intel 82579LM)
    Gehäuse:
    Lian Li PC-Q09FNA Mini-ITX HTPC-Chassis
    Netzteil:
    extern (19,5V, 160W)
    Kühlung:
    keine (für den Notfall ein 120mm Akasa Apache PWM Lüfter)
    Betriebssystem:
    Windows 10 (64-Bit)
    Notebook:
    Nein
    Handy/Tablet:
    Huawei P9 / Nexus 9
    Ich habe eben das Board auf die Version 2.1.4 aktuallisiert.

    ZITATFIXED BUGS

    [ACP] Editing skin settings can result in 414 HTTP Status code and redirect fails
    [AJAX] Editing topic title and description does not add moderator log entry
    [Upload] openbasedir restrictions cause the image_check in class_upload.php to fail - allows all files but images to upload
    [Lang] Importing a language pack with ] character at the end of the text strips the final ] (i.e. lang_ucp.no_photo)
    [Posting] If forum is set to read-only archive, Quick Edit still allows you to edit the post
    [BBCODE] List tag inside of quote tag causes double line breaks
    Edit time restriction setting not properly inherited when a user is a member of more than one group
    [ACP] Extra html tag in non-default template group descriptions
    [ACP] Deleting a member does not delete the pm text records (but does delete the pm topic records)
    [ACP] Selecting template bits, changing skin group, selecting new template bits, and hitting 'Edit Selected' produces a javascript error; Editing multiple templates only pulls up one template
    [Reg] Login name still asked for during registration even when converge method is set to email
    [RSS] Double quotes used in the "Add link" field cause the form to become invalid upon editing
    [BBCode] Text that has multiple tags not properly stripped of tags in the PM popup window
    [JS] Add Selected Text as Quote button no longer works in FF 1.5
    [Search] New post indicators/board being marked not being honored for Today's Active Topics link
    [Search] Manual search->search in topics does not restrict search to just the topic, searches entire forum
    If url returned in Quick Edit formulates an html entity, html entity displays (i.e. act=something§ion=.. turns § into the entity display)
    Hardcoded text
    [Upgrader] Bad query in sql_1.txt; Updated documentation slightly
    [Skin] Poll question pushes off the screen if question is excessively long
    [Skin] Cell shading in inbox rows innaccurate until you click on it twice
    [Msg] Character set not specified in the html archived messages
    [ACP] Portal latest discussions setting group not properly closed
    [ACP] Rebuild tools run by ids, instead of record row count, so a site with mismatched ids or several deleted records has to run the tool longer than necessary
    [AJAX] Editing topic title, description, and member name lookups not working with alternate character sets due to html entities
    Invalid charset is set in txt_convert_charsets/ipsclass.php
    [Upgrader] Email addresses not converted to lower case when updating from 1.x to 2.x
    [Cal] View Current Month/Week links do not respect calendar selected; Changing language/skin reverts back to default calendar
    [ACP] Unlimited attachment space displays as 0 bytes
    [Mod] IP Tools in UserCP searching for posts do not return queued posts
    [Cal] Events out of order in board stats if there is a recurring event; Recurring events do not have event date on mouseover
    Upload limits not properly inherited if one of a member's groups has unlimited global space or per-post space
    Language jump gives white screen when visiting UCP component pages
    [Mod] Selected counts not properly set on the moderator buttons in forum/topic on first page load
    [ACP] Skin/images import hardcoded to use "uploads" directory, instead of configured uploads directory
    [Poral] Updated Gallery portal plugin files to latest copies
    [Subs] Special characters in the gateway configuration forms can cause the form fields to become invalid
    [Subs] Apostrophe in package name causes Paypal transaction to fail
    [Reg] & in display name is rejected, though it is not listed as an invalid character
    [API] Topics/posts does not instantiate email and pass to post class, causing an error in the forum tracker function
    [API] Topics/posts does not instantiate email and pass to post class, causingan error in the forum tracker function
    [Portal] Poll bar-graph images wrap across multiple lines
    Permission mask check not working properly for forum tracker when users have their group permission masks overridden
    [Portal] Attachments are not parsed into the portal if not added into the post
    [Portal] Removed useless settings (settings had no affect on anything)
    [Msg] If you use RTE and save a message, then go to edit it, the bbcode displays as tags instead of parsing into the RTE
    [Skin] Topic title pushes buttons off to the right of the header bar if excessively long
    [ACP] Deleting member topics/posts does not properly rebuild post count (doesn't take into account forums without post count incrementation, or qued status)
    Not all forums displayed in announcement form if show forum jump list setting is enabled
    [PM] Sorting by name actually sorts by ID instead of name
    [Cal] Added day to the nav bar when viewing list of birthdays for a given day
    [ACP] Group title missing in header bar when editing settings
    [RSS] TTL set as seconds instead of minutes
    Language Abstraction for Subscription Manager gateway payment buttons
    [AJAX] Added ability to enter blank topic description
    [ACP] Searching for member by email, email is case sensitive
    [RTE] Wrap in Quote bbcode posts bbcode outside of post area
    [BulkMail] Sent to count does not accurately reflect number of members email was sent to
    [Skin] BBCode legend missing from template
    [RTE] Enter in IE makes two line breaks instead of just one
    [Stats] Who posted list groups by name instead of id, can show same member twice if using display names
    [Skin] Postbox not properly left-aligned in Opera
    [Skin] Email addresses limited to 50 or 64 characters in register and login pages
    [Skin] Queries link is explitely set white in skin_global
    [JS-STD] IE not positioning cursor into textarea properly when text is not selected
    [ACP] Admins who do not have access to the 'Admin' tab can still see the index page
    [ACP] Editing a member, the email is case-sensitive
    Ignore user posts setting not honored in last 10 replies preview on post screen
    [AJAX] Entering html into AJAX topic title editing will display the html itself, rather than the code, until page is refreshed
    Enable Emoticons and Enable Sig checkboxes not remembered when editing a post
    [ACP] Export skin with parent changes will override child wrapper with parent wrapper
    [RSS] Full character support added with new convert_charset kernel file
    [RSS] RSS always imports the number of articles you specify + 1
    [RSS] RSS always imports the number of articles you specify
    [RSS] RSS feeds will still import on create/edit even if not enabled
    [RTE] No preceeding http:// for images and urls causes bad paths
    [ACP] Search for members by name or display name is case-sensitive (depending upon mysql server configuration)
    [BBCODE] Nested indent tags not properly parsed back when editing
    [IE] Some attachments try to download as 'index.php' or get corrupted
    [Email] Wording is misleading in topic reply notification emails if you request immediate email notification of topic replies
    If posts require moderator approval, they do not get subscribed to the topic even if box is checked to do so
    [Msg] Folder counts not properly updated when the Empty PM folders feature is used
    [ACP] Some icons are not XHTML compliant img tags
    [ACP] When members require admin approval, the latest member/member count stats are not updated
    [Stats] Stats keep resetting until manually recounted
    Improper group matching in profile pages for warn-protected groups
    [BulkMail] IE downloads email instead of previewing inline in manage bulk mail
    Requesting lost password more than once can cause validation issues as original request is not cleared from database
    [Subs] ACP uses name instead of members_display_name
    [Warn] Displaying name instead of display name
    [Reg] Banned email address message not returned properly on registration submission
    [Reg] If force login is enabled, XMLOUT can't authenticate on registration page (doesn't work properly)
    [Mod] Display name not presented in title bar when editing a member
    [Subs] Find transactions screen does not present packages in the drop down list
    [ACP] Added coppa flag to manage validating screen, added flag to indicate email or admin validation pending
    [ACP] Column ordering parameter not being set properly on validating members page
    Search can produce extra (invalid) page link under right circumstances
    [RSS] RSs import count not reset when multiple feeds importing, causes import to stop after it hits 100 articles collectively
    Custom field setting for Admin/Supermod viewable only not functioning correctly
    [ACP] Improper closing html tag
    Edited-By now only returns for quick edit if group cannot remove it
    [DBAL] allow_call_time_pass_reference Warning
    Clicking Forum Led By legend causes error message
    [ACP] Clicking a member group name causes error
    [/b]

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Board aktuallisiert #2
    Göttervater Avatar von wotan

    Wotan

  4. Board aktuallisiert #3
    News Master Avatar von copy02

    Beitrag

    Gute sache

  5. Board aktuallisiert #4
    Grüßt die Winboarder Avatar von Fireblade
    auch von mir,aber ne Frage mal...
    Rutschen die Beiträge zu aktuellen Diskussionen/Themen nicht mehr nach oben auf der Startseite?
    Ist doch Käse so,finde ich.Das sollte wieder so sein wie es war.
    Wenn man jemanden antwortet versinkt es im Nimmerland!

    Fireblade

  6. Board aktuallisiert #5
    Für die Info.

    ModellbahnerTT

  7. Board aktuallisiert #6
    SPONSOREN Avatar von Cyron
    Erstmal danke.


    Nur so ne Frage, was ist denn n Moderatorenlog?

    ZITAT[AJAX] Editing topic title and description does not add moderator log entry[/b]
    Greetz Cyron

  8. Board aktuallisiert #7
    Hallo,

    ich habe da eine Frage, und zwar meine ich beobachtet zu haben, dass seit dem Forenupdate Diskussionen, zu denen zuletzt gepostet wurde nicht mehr automatisch unter "Aktuelle Diskussionen" auf der Startseite erscheinen. Zwar werden neue Diskussionen normal oben eingereiht, aber danach nach unten durchgereicht - egal ob noch was gepostet wurde oder nicht. Kann sein, dass ich mich irre - aber war das so von euch gewollt?

  9. Board aktuallisiert #8
    Hab dieselbe Beobachtung gemacht. Ich fand das alte System besser, falls es beabsichtigt ist wie es jetzt ist.

    edit: Seh grad, dass Fireblade meine Frage heut Nachmittag schon gepostet hat, aber sie wurd wohl nicht gesehen.

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Board aktuallisiert #9
    Hallo,

    bitte bitte zeigt die Überschriften der Threads wieder in voller Länge an,

    Gruss

    mastcont

  12. Board aktuallisiert #10
    News Master Avatar von copy02

    Beitrag

    Auch bei jedem Update könn ein paar fehler enthalten sein.
    Aber die werden wohl irgend wann behoben sein.

Ähnliche Themen zu Board aktuallisiert


  1. Neues Board - FREEWARE Torrent Board: Hallo Gemeinde Wir habe seit ein paar Tagen ein neues Board aufgemacht Dieses ist ein FREEWARE Torrent Board Hier ist mal der Link >>> Torrent...



  2. Board auf Version 2.1.3 aktuallisiert: Ich habe das Board eben auf die Version 2.1.3 aktuallisiert. Nachfolgende die wichtigsten Änderungen. <span style="color:#ff0000">Falls...



  3. Board VL-601: :beten Hallo Leute, habe hier gerade ein Kasten mit Mainboard VL-601 am Wickel. Nichts geht mehr. Kein Handbuch und so. Weiß jemand, wo bzw. wie...



  4. Board erneut aktuallisiert: Habe das Board gerade auf Beta 4 hochgezogen ;D Waren diesmal nur 4 Files zum ändern. Dürfte ich also nichts Wesentliches geändert haben



  5. Forensoftware aktuallisiert: Das Board wurde auf Version 1.1 Beta 3 aktuallisiert. Sollten irgendwelche Fehler auftreten oder es zu Problemen kommen, bitte hier melden.