Board auf Version 2.1.3 aktuallisiert

Diskutiere Board auf Version 2.1.3 aktuallisiert im Ankündigungen und Infos zum WinBoard Forum im Bereich Community; Ich habe das Board eben auf die Version 2.1.3 aktuallisiert. Nachfolgende die wichtigsten Änderungen. <span style="color:#ff0000">Falls jemandem Fehler auffallen, bitte ausschließlich in diesem Thread melden.</span> ...


+ Antworten + Neues Thema erstellen

(Um antworten zu können, bitte registrieren oder einloggen)

Ergebnis 1 bis 10 von 10
  1. Board auf Version 2.1.3 aktuallisiert #1
    Administrator Avatar von Andy

    Meine Hardware
    Andy's Hardware Details
    CPU:
    Intel Core i7-3770S 3,1 GHz (Ivy Bridge)
    Mainboard:
    Intel BLKDQ77KB mini-ITX Sockel 1155
    Arbeitsspeicher:
    1x 8GB Corsair Vengeance SO-DIMM DDR3 1600 MHz
    HDD/SSD:
    Intel 330 Series SSD (SATA 6G), 180 GB
    Grafikkarte:
    OnBoard (Intel HD Graphics 4000)
    Audio/Video:
    OnBoard (Realtek)
    Laufwerke:
    Sony Optiarc AD-7743H-01 SATA Slim
    Netzwerk:
    2x OnBoard (Intel LAN 82574L und Intel 82579LM)
    Gehäuse:
    Lian Li PC-Q09FNA Mini-ITX HTPC-Chassis
    Netzteil:
    extern (19,5V, 160W)
    Kühlung:
    keine (für den Notfall ein 120mm Akasa Apache PWM Lüfter)
    Betriebssystem:
    Windows 10 (64-Bit)
    Notebook:
    Nein
    Handy/Tablet:
    Huawei P9 / Nexus 9
    Ich habe das Board eben auf die Version 2.1.3 aktuallisiert.
    Nachfolgende die wichtigsten Änderungen.

    <span style="color:#ff0000">Falls jemandem Fehler auffallen, bitte ausschließlich in diesem Thread melden.</span>

    ZIZATBUGS FIXED (IPB 2.1.2 -> IPB 2.1.3)
    1. [JS] PHP variable for session id used in javascript
    2. [Portal] Setting group title missing from titlebar
    3. Moderating team sorted by name instead of display name
    4. [LDAP] New user registration email is missing the new member&#39;s name
    5. [AJAX] Ability to enter blank topic title, causing no link to form
    6. Memberlist sorting by name instead of display name
    7. [JS] Syntax error in rte_html.js
    8. [ACP] Broken page span links on email logs pages
    9. [ACP] Deleting task logs was deleting entried newer than x days instead of older than x days
    10. Users can view pinned topics even if permission not to view others topics is set to no
    11. Adding attachmentid tags to topics are not stripped if there are no attachments
    12. [Mods] Moderators cannot use warn panel if ban abilities set to no
    13. [JS] STD Editor, using color selection, cursor jumps to beginning of postarea
    14. [JS] Smilies always inserted at end of post in IE
    15. [Skin] Using 100% of your attachment space does not graphically appears as so
    16. [Skin] Long topic title causes topic options box to fall outside of maintitle div
    17. [Skin] Long PM text causes text to fall outside of My Assistant box
    18. [Skin] Minor skin issue with smilie table with certain settings
    19. [Skin] Two minor skin issues corrected
    20. New lines not parsed in signatures when HTML enabled for signatures
    21. [RSS] Attachments not parsed on export
    22. Manual Upgrade SQL files do not include ibf_cache_store creation query
    23. [ACP] Restricted admins can change members group to a non restricted admin in ACP
    24. [AJAX] Edited by legend not appended to post when AJAX used
    25. [AJAX] Post Icon removed when Quick Edit Used
    26. [Reg] Banned email address is misleading
    27. [Mods] Opening/Closing topic from AJAX forum view does not log moderator action
    28. [Msg] Double line breaks if you use RTE editor and preview a PM
    29. [PM] Line breaks not preserved properly in popup window.
    30. [Mods] Cannot close/open a topic that has been altered by the new topic open/close time settings
    31. [ACP] Login Manager has broken link to export method
    32. [Mods] Member Look-Up Tool does not search display names
    33. [ACP] Admin can pre-register a username that is more than 32 characters, but user can&#39;t login with it
    34. [Cal-RSS] No Description set for Calendar RSS Feeds
    35. [ACP] Invalid HTML used when entering forum rules can break the Rules Editing page
    36. [Cal] Deleting default calendar (id 1) results in no calendar access
    37. [ACP] Search for mod logs without entering any search text causes SQL error
    38. [ACP] Recount tool sets last registered member&#39;s name instead of display name
    39. [Polls] IP Address not stored when a vote is recorded
    40. Charset hardcoded into lofi page
    41. [Subs] Fixed a broken link in the navigation bar
    42. Fixed hardcoded texts in reported files (New file: lang_tar.php)
    43. [MSG] Fixed defaulted options for save/preview, CC Users flag not showing in Saved Message List
    44. [RSS] Link not properly parsed if HTML is preserved on import
    45. Added in JPE support for thumbnail generation
    46. Non-English characters in bbcode or smilie replacement code do not work in Quick Edit
    47. Size 1 font reverted to 8pt due to popular demand
    48. [RSS] Custom bbcode not parsed when exporting RSS feed
    49. [Mods] Forums drop down menu using Short-Forum jump setting incorrectly
    50. [Chat] Members chatting does not pull correct variable on new installs
    51. [ACP] Hide display name member search field when not enabled
    52. [Mods] Forums drop down menu using Short-Forum jump setting incorrectly
    53. [Chat] Members chatting does not pull correct variable on new installs
    54. [ACP] Hide display name member search field when not enabled
    55. [Posting] Editing topic specifying open/close times does not close topic
    56. [ACP] Bulk Mail, non-html emails display as html
    57. [Search] Some characters return as ? when using My Assistant search
    58. [Mods] Moderator &#39;After Posting&#39; drop down not properly generated for moderators
    59. [ACP] Copyright Removal component at top of list causes blank Components page
    60. [NEW FEATURE] RSS Feeds now support .htaccess authentication
    61. [ACP] Skin differences report gives SQL error
    62. [Blog] Link on member_bar still using cmd=
    63. [CAL] Ranged events showing a day ahead/behind under some circumstances
    64. [CAL] RSS Feeds blank when they are regenerated on page load
    65. [NEW FEATURE] Ability to set Topic Filtering option per forum in the ACP
    66. [JS] Added ability to enter a blank description through the AJAX topic desc. edit
    67. [ACP] Minor skin issue during login (calling an image at an invalid path)
    68. [RSS] Multiple feeds - not all feeds update properly
    69. [RSS] RSS Import task not logging imports
    70. [RSS] One RSS feed with errors causes updates to all feeds to halt
    71. [RSS] Not all errors returned when an RSS feed reports them
    72. [Warn] Ability to warn users permission setting for mods not preserved properly
    73. [CAL] Calendar RSS Feeds overwrite one another
    [/b]

  2. Hi,

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Board auf Version 2.1.3 aktuallisiert #2
    Beim "Lokalisieren" der neuen Software-Version hat sich wohl ein kleiner Tippfehler eingschlichen.

    Editiert:

    Anstelle von Zitat erscheint in der Titelleiste "ZIZAT".
    Angehängte Grafiken Angehängte Grafiken  

  4. Board auf Version 2.1.3 aktuallisiert #3
    Hehe....Was für ein Zufall ist mir auch gerade aufgefallen und wollte auch gerade ein Topic darüber aufmachen.

    Naja, die Admins werden&#39;s schon richten.

  5. Board auf Version 2.1.3 aktuallisiert #4
    Assisten funkt leider nach wie vor nicht.

    Man muss unter Einstellungen den Assi aufrufen, dann geht es erst

  6. Board auf Version 2.1.3 aktuallisiert #5
    MODERATOR/FAQ-Team Avatar von DerZong

    Meine Hardware
    DerZong's Hardware Details
    CPU:
    Intel Core i5-3570
    Mainboard:
    AsRock Z77 Extreme 4
    Arbeitsspeicher:
    24 GB DDR3-1600
    HDD/SSD:
    Samsung SSD 830 240GB, OCZ Vertex3 120GB, Seagate ST2000DM001 2TB, WD20EARS 2TB, Samsung HD103SI 1TB
    Grafikkarte:
    Sapphire Radeon R9 290 OC TRI-X
    Audio/Video:
    Creative SoundBlaster Recon3D
    Laufwerke:
    LG HL-DT-ST BD-RE BH10LS38 BluRay-Rewriter
    Netzwerk:
    Gigabit-onBoard an AVM Fritz!Box 7390
    Gehäuse:
    Xilence Black Hornet
    Netzteil:
    Corsair TX650M (650 Watt)
    Kühlung:
    Alpenföhn Himalaya
    Betriebssystem:
    Windows 10 Pro 64 Bit
    Handy/Tablet:
    Sony Z2; Acer Iconia Tab A700
    ZITAT(Ronny2 &#064; 10.11.2005, 23&#58;13) Quoted post Beim "Lokalisieren" der neuen Software-Version hat sich wohl ein kleiner Tippfehler eingschlichen. [/b]
    ZITAT(DiableNoir &#064; 10.11.2005, 23&#58;26) Quoted post Hehe....Was für ein Zufall ist mir auch gerade aufgefallen und wollte auch gerade ein Topic darüber aufmachen.

    Naja, die Admins werden&#39;s schon richten. [/b]
    Hab das mal in diesem Topic integriert, da von Andy so gewünscht

  7. Board auf Version 2.1.3 aktuallisiert #6
    @DerZong

    Sorry, hatte ich in dem Moment vergessen.

  8. Board auf Version 2.1.3 aktuallisiert #7
    Grüßt die Winboarder Avatar von Fireblade
    Grüß euch
    Da ist man mal ne Weile nicht da,und schon hat sich hier wieder einiges geändert.Da muß man sich erst mal wieder dran gewöhnen.Aber schlecht finde ich es nicht,ist echt gut.

    Fireblade

  9. Board auf Version 2.1.3 aktuallisiert #8
    Administrator
    Threadstarter
    Avatar von Andy

    Meine Hardware
    Andy's Hardware Details
    CPU:
    Intel Core i7-3770S 3,1 GHz (Ivy Bridge)
    Mainboard:
    Intel BLKDQ77KB mini-ITX Sockel 1155
    Arbeitsspeicher:
    1x 8GB Corsair Vengeance SO-DIMM DDR3 1600 MHz
    HDD/SSD:
    Intel 330 Series SSD (SATA 6G), 180 GB
    Grafikkarte:
    OnBoard (Intel HD Graphics 4000)
    Audio/Video:
    OnBoard (Realtek)
    Laufwerke:
    Sony Optiarc AD-7743H-01 SATA Slim
    Netzwerk:
    2x OnBoard (Intel LAN 82574L und Intel 82579LM)
    Gehäuse:
    Lian Li PC-Q09FNA Mini-ITX HTPC-Chassis
    Netzteil:
    extern (19,5V, 160W)
    Kühlung:
    keine (für den Notfall ein 120mm Akasa Apache PWM Lüfter)
    Betriebssystem:
    Windows 10 (64-Bit)
    Notebook:
    Nein
    Handy/Tablet:
    Huawei P9 / Nexus 9
    ZITATAnstelle von Zitat erscheint in der Titelleiste "ZIZAT".[/b]
    korrigiert

    ZITAT Assisten funkt leider nach wie vor nicht.[/b]
    Hmm. also bei mir funktioniert der.
    Ich rufe den über den Link oben, rechts neben "Einstellungen" auf. Wo ruftst du ihn auf ?

    ZITATDa muß man sich erst mal wieder dran gewöhnen[/b]
    Also vom Erscheinungsbild und der Optik hat sich ja praktisch nichts geändert zur Version 2.1.2

  10. Hallo,
    schau mal hier: Windows Wartungs Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. Board auf Version 2.1.3 aktuallisiert #9
    Originally posted by Andy wrote ... +-->
    QUOTE( Andy wrote ... ) <!--QuoteBegin- Fireblade wrote ...
    Da muß man sich erst mal wieder dran gewöhnen
    Also vom Erscheinungsbild und der Optik hat sich ja praktisch nichts geändert zur Version 2.1.2 [/b]
    Hi
    ja schon ... aber ... Fireblade war ja zuletzt am 7.10. d. J. hier &#39;on Board&#39; ... da war von Version 2.1.x noch nichts in Sicht ...

    cu

    m,-

  12. Board auf Version 2.1.3 aktuallisiert #10
    Grüßt die Winboarder Avatar von Fireblade
    Jo Mial,hast aber gut aufgepasst,war zuletzt am 7.10.05 hier
    Werd mich aber schnell dran gewöhnen,denke ich mal.
    Gruß Fireblade

Ähnliche Themen zu Board auf Version 2.1.3 aktuallisiert


  1. Neues Board - FREEWARE Torrent Board: Hallo Gemeinde Wir habe seit ein paar Tagen ein neues Board aufgemacht Dieses ist ein FREEWARE Torrent Board Hier ist mal der Link >>> Torrent...



  2. Board aktuallisiert: Ich habe eben das Board auf die Version 2.1.4 aktuallisiert.



  3. Board erneut aktuallisiert: Habe das Board gerade auf Beta 4 hochgezogen ;D Waren diesmal nur 4 Files zum ändern. Dürfte ich also nichts Wesentliches geändert haben



  4. Forensoftware aktuallisiert: Das Board wurde auf Version 1.1 Beta 3 aktuallisiert. Sollten irgendwelche Fehler auftreten oder es zu Problemen kommen, bitte hier melden.



  5. Neuer Chat und neue Board Version: Hallo Zusammen. 1. Ich habe heute Abend (02.03.02) noch das Board auf die Version 3.0.2 erneuert. Details zur neuen Version finden Sie am Schluss...